ANZ Digital Status Page provides up-to-date information about the operation of ANZ Institutional's systems and services for users of ANZ PayTo Services and ANZ Cash Management Central.

For more information, contact your ANZ Customer Service Centre.

Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

ANZ Incident Notification - ANZ Cash Management Central - Start Of Day Reporting Delay

Incident Report for ANZ Digital

Resolved

All incorrectly generated items have been removed and any remaining unallocated items should be treated as BAU.
Posted Jun 16, 2026 - 11:42 AEST

Update

We have identified the issue which relates to unallocated transactions in ANZ Cash Management Central. Technology are currently investigating the unallocated items and customers are advised not to perform any actions until further confirmation.
Posted Jun 16, 2026 - 09:53 AEST

Investigating

ANZ Cash Management Central
Start Time: 16/06/2026 08:30 AEST
Resolution Time: TBA

Incident Details
Please be advised the ANZ Cash Management Central Start of Day (SoD) process has not completed as expected resulting in a large number of transactions remaining unallocated.

Support teams are investigating and we apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Australia
Posted Jun 16, 2026 - 09:06 AEST
This incident affected: ANZ Cash Management Central (Balance & Transaction Reporting - Start of Day (SOD)).